sesam.hu

sesam is Péter Szilágyi, Engineering Manager at IBM Cloud, residing in Budapest, Hungary. This is his playground.

StartLogic support

What do you think. Did they even read what I wrote?

My inquiry:

Hello!

I am using WordPess on my webspace. At the bottom of the page I had a function to show the latest 10 posts. However (ever since the migration took place) the posts shown are really old ones.

I researched the issue, and found the following explanation on the wordpress forums:
http://wordpress.org/support/topic/152353

“Meanwhile, tell your host that they need to upgrade to at least MySQL version 5.0.52, because 5.0.50 and 51 have a bug that causes this problem:
http://bugs.mysql.com/bug.php?id=32202

If your host wants more information, tell them to come here and ask. We’ll tell them all about it.”

Could you please look into the issue? (I have MYSQL 5.0.45 according to vdeck, but the bug is there nevertheless.)

Reply by support:

Hello Peter,

Thank you for contacting Support.

We apologize for any inconvenience this has caused you. Currently, we are offering the MySql version 5.0.45. The version 5.0.50 will be upgraded in the nearer future. However, there is no any mean time when this will be upgraded. If this version does not suit you can use our WordPress application which is available in the InstallCentral.

If you have any further questions, please don’t hesitate to contact us. We are available 24×7.

Sincerely,

Gabriela Dyer
Customer Support

  1. The MySQL she said they’d upgrade to sometime is still the buggy one.
  2. The WordPress installation has nothing to do with this…
  3. The WP they have in their so-called InstallCentral is old like hell.